Les Essentiels
Analyser une formule Excel !

Vous devez faire face à des formules imbriquées, complexes ? Rien de plus simple pour identifier chaque éléments de référence.

Afficher les données qui composent une fonction Excel

Rechercher et trouver les différentes données qui composent une formule peut parfois être fastidieux et pénible surtout si vous rencontrez des erreurs.
Excel offre pourtant la possibilité d’analyser une formule permettant ainsi de visualiser les différentes dépendances et antécédents.

  • Les antécédents : cellules auxquelles la formule fait référence. Dans la formule =SOMME(A2 :A3), les cellules A2 et A3 sont des antécédents de la formule =SOMME.
  • Les dépendances : cellules faisant références à la formule en question. La cellule ou est contenue la formule =SOMME(A2 :A3) est une dépendances des cellules A2 et A3.

Seulement deux étapes simples

  1. Sélectionner la cellule contenant la formule à analyser.
  2. Puis aller dans l’onglet Formules et choisir sur Repérer les antécédents (ou les dépendances).

L’analyse de votre fonction terminée, pour faire disparaître l’affichage des dépendances et antécédents il suffit de cliquer, toujours dans l’onglet formule, sur Supprimer les flêches.

Découvrez tous nos Essentiels

Notez nous !
[Moyenne : 4.8]
2018-06-24T10:48:40+00:00